Sabemos que Flash está en una lenta agonía que terminará con el abandono del desarrollo de Adobe en pocos meses. Un error en Shockware Flash está provocando problemas con los clientes web de Vmware vSphere 6.x.

Mientras que estás intentando autentificarte en el “vSphere Web Client” el plugin de flash falla con el siguiente error:

Shockwave Flash has crashed.

Este error es conocido en Adobe Shockwave Flash version 27.0.0.170 y afecta a todas las versiones del “vSphere Web Client”. Puede ver más información en la sección de bugs de Chrome.

Actualmente no hay una solución al problema, pero si es posible aprovechar las versiones beta de flash para hacer un “workaround”. Descarte el Flash Player 27 Beta que está disponible en la web de Labs de Adobe. Eso si recuerda que es una beta y la usarás bajo tu responsabilidad.

Como alternativa puede ser el momento que empieces a utilizar el cliente HTML5 de vSphere que ya tiene disponibles la mayoría de operaciones que puedes necesitar, o también recurrir al cliente vSphere para windows.

Toda las versión de Flash 27.0.0.170 está afectadas por esta vulnerabilidad crítica que está reportada en CVE-2017-11292.

¿Cómo solucionar el problema de Flash con vSphere Web Client?

Se puede realizar un Workaround para FireFox en Windows y también para Chrome en Windows.

Necesitarás desinstalar la versión de Adobe Flash Player 27 NPAPI Versión 27.0.0.170 y después instalar la versión anterior o la nueva beta.

Puedes consultar más sobre el proceso y enlaces en la web de soporte de Vmware.

 

También puede volver a un Flash anterior en Mac

Descargar el instalador para Adobe Flash Player 27.0.0.159 disponible aquí.

  • Extrae el fichero descargado flashplayer27_0r0_159_mac.dmg y luego desde fp_27.0.0.159_archive.zip\27_0_r0_159\ podrás instalar Adobe Flash Player usando flashplayer27_0r0_159_mac.dmg.
  • Desactiva las actualizaciones automática de Adobe Flash Player.

Dejar respuesta